PodoLay

使用說明

PodoLay 網站入口與編輯器的使用說明。與使用說明助理(聊天機器人)回答時參考的內容相同。

使用說明

儀表板

登入後看到的網頁入口畫面。在這裡建立、開啟版面,並管理圖片、圖樣、字型。

畫面構成

上方有一列分頁,只有下方的內容會捲動。

  • 版面——版面清單
  • 圖片——上傳到帳號的圖片
  • 圖樣——在編輯器中登錄的使用者圖樣
  • 字型——字型(參閱「字型」文件)
  • 範本——開啟後會顯示「準備中」。
  • 外掛程式——為編輯器增加功能的外掛(參閱「外掛」文件)

在版面分頁中,分頁列右側依序有設定按鈕(齒輪圖示,版面作業設定)、新增資料夾按鈕、匯入按鈕、新增版面按鈕。只要選取任何一個版面或資料夾,前面就會出現附有所選數量的刪除按鈕(例如「刪除 (3)」)(見下方「選取多個版面與批次刪除」)。在其他分頁中,該位置會換成該分頁的按鈕(新增圖片、新增字型等)。

版面分頁上方有一列用量列,依序顯示目前的方案、版面、儲存空間、列印・PDF(本月)的用量(達到上限時為紅色)、目前使用的編輯器版本;按最右側的管理方案會前往我的帳號 › 方案。

管理員的頁首會另外顯示管理員——選單有設定、使用者、統計、伺服器、傳送通知、外部接收、外掛程式。在使用者建立帳號、管理權限、啟用、密碼,在傳送通知向全體會員或單一會員傳送通知(傳送者可選擇管理員或系統)。外部接收用來建立接收碼,以便從其他 PodoLay 網站接收版面。

相關問題

  • 儀表板有哪些分頁?
  • 範本分頁是空的

建立新版面

  1. 按新增版面。
  2. 在視窗左側選擇版面種類。頁面類是書籍內文、雜誌、傳單這類以頁面構成的版面,封面(一般)是給印刷廠的書籍封面,封面(KDP)是 Amazon KDP 紙本書封面(見下方「製作封面」)。視窗會以最後選擇的種類開啟。
  3. 設定頁面類的選項。
    • 標題——預設值為「版面」,已有相同標題時會在後面加上編號(「版面 2」)。自己的版面中不能有兩個相同的標題,輸入已存在的標題時,會提示「已有相同標題的版面」並要求重新輸入。大小寫不同和前後空白會被視為相同標題。
    • 頁面尺寸——以直式、橫式方向選擇 A4、A5、B5、Letter、Legal、Tabloid 規格、書籍開本 6 × 9 in、5.5 × 8.5 in、5 × 8 in(Amazon KDP 這類隨需印刷中常見的尺寸),日本開本 JIS B5、JIS B6、A6(文庫本)、新書版、四六版,臺灣開本32 開(臺灣)、18 開(臺灣)、16 開(臺灣),以及中國開本32 開(中國)、大 32 開(中國)、16 開(中國)、大 16 開(中國)。選擇清單最後的自訂時,以版面作業設定的單位(mm、pt、inch、Q)直接輸入寬度、高度(12.7–5080 mm,0.5–200 in)。這時旁邊的 ⇆ 按鈕可對調寬度和高度。
    • 書寫方向——橫排或直排(右翻)。選擇直排時,主要文字框會建立為直排,版面會成為右翻(跨頁的前一頁在右側)。這時起始頁面位置的書籍預設值為左側(書籍)(參閱「直排」文件)。
    • 頁面模式——單頁或雙頁(跨頁)。雙面時,從右側(書籍)、左側中選擇起始頁面位置。
    • 頁數、起始頁碼——頁數最多可輸入到方案的每個版面頁數,旁邊會顯示目前方案最多 {{max}} 頁。
    • 邊界(mm)——上、下、內側、外側(單面時為左、右)。一開始四個值分別輸入。按旁邊的 ↔ 按鈕(工具提示統一設定)會變成 🔗,之後修改一個值,四個值會一起改變。再按一次 🔗 按鈕(工具提示個別設定)會回到分別輸入的狀態。連結狀態也和下方的其他設定一樣,會記憶在這個瀏覽器中。
    • 欄——欄數和欄間距(mm)
    • 版面格點——開啟後,以字級、字元間距、行間距、字數、行數(以及欄數、欄間距)決定內文區域並放在頁面中央,再由此計算邊界(邊界欄位會鎖定)。會依照書寫方向,主要文字框會帶有相同數值的框架格點。建立版面後,請在編輯器的版面設定 › 版面格點中修改。
    • 主要文字框——開啟後,每一頁都會預先放好配合邊界、欄的文字框,並在頁面之間串連。文字溢排時頁面會自動增加,文字減少時自動增加的頁面會再被移除。適合以長篇內文為主的版面。
  4. 按建立。版面建立後,編輯器會在新分頁中開啟。

已達方案的版面數上限時,按新增版面會出現「方案上限」視窗。按確定會前往方案頁面。

版面語言不在這個視窗中選擇——版面作業設定的語言中設定的語言會套用到新版面,建立後在編輯器的版面設定中變更。邊界、欄是建立版面時決定的值。建立後只有邊界可以在編輯器中變更(參閱「頁面」文件)。主要文字框在建立版面後也可以在編輯器中建立或指定(參閱「文字」文件)。建立完成的設定(紙張、頁面模式、邊界、欄等)會記憶在這個瀏覽器中,下次的新版面視窗會直接以這些設定開始。

相關問題

  • 新文件要怎麼建立?
  • 新版面要怎麼建立?
  • 要建立雙面版面該怎麼做?
  • 主要文字框是什麼?
  • 欄數之後可以變更嗎?

匯入檔案(InDesign、Word、PowerPoint)

從 InDesign、Word、PowerPoint 製作的檔案開始新版面。

  1. 按匯入。會開啟與新增版面相同樣式的視窗,在左側選擇檔案類型(視窗會以上次選擇的類型開啟)。
  2. InDesign(IDML)——選擇在 InDesign 中以 檔案 › 轉存 › InDesign Markup(IDML)儲存的 .idml。用選擇封裝資料夾…選擇 InDesign 檔案 › 封裝 產生的資料夾(或其 zip),連結圖片和字型也會一起匯入。開本、頁面、主版和物件以 IDML 為準,編輯器開啟時會建立版面,並顯示匯入內容的報告。
  3. Word(docx)——選擇 Word 文件(.docx)後,會讀取第一節的頁面設定(紙張大小、邊界、欄、對稱邊界)並顯示在視窗中。對稱邊界會產生跨頁版面。按建立,會依該頁面設定新增一個開啟主要文字框的版面,編輯器開啟後接著跳出匯入稿件視窗。稿件流入主要文字框並自動增加頁面(見「文字」中的「置入 Word 原稿」)。
  4. PowerPoint(pptx)——選擇 PowerPoint 簡報(.pptx)後,會讀取投影片大小並顯示在視窗中。按建立,會新增一個投影片大小的版面,編輯器開啟後接著跳出 PowerPoint 匯入視窗。一張投影片會成為一頁(參閱「匯入 PowerPoint 檔案」文件)。

不接受舊的 .doc、.ppt、.pps、.indd——請先在 Word 中儲存為 .docx、在 PowerPoint 中儲存為 .pptx,或在 InDesign 中儲存為 IDML。方案的版面數和頁數上限與新增版面相同。

相關問題

  • 能把 InDesign 檔案轉到 PodoLay 嗎?
  • 能直接用 Word 稿件新增版面嗎?
  • PPT 簡報檔可以匯入嗎?

製作封面

書籍封面(封底、書背、封面一張)要與內文版面分開製作。在新增版面視窗左側選擇封面(一般)(韓國、日本印刷廠等)或封面(KDP)(Amazon KDP 紙本書)。兩種的版面標題預設值都是「封面」,已有相同標題時會在後面加上編號。

在封面(KDP)中設定以下項目。

  • 開本——KDP 標準開本或自訂(寬 4–8.5in,高 6–11.69in)。請選擇與內文相同的開本。
  • 油墨、紙張——書背厚度會隨之變化。彩色油墨只能用白色紙張。開本 8.27 × 11.69in 無法以標準彩色印刷,選擇這個組合時會提示選擇其他油墨,且無法建立。
  • 內文頁數——輸入內文的頁數。旁邊會顯示該油墨、紙張、開本的 KDP 頁數範圍,超出範圍時無法建立。奇數頁會在最後加一頁空白頁再計算。
  • 計算值——會立即顯示書背寬度、加上出血的封面尺寸、能否放入書背文字(從 79 頁起),以及封底、書背、封面的預覽。
  • 條碼——由 KDP 加入——封底右下角的位置請留白(預設)、自備條碼——自行放入 ISBN 條碼圖片、無。
  • 加入基本版型——背景、書名、作者、書背文字、封底簡介——開啟後,編輯器第一次開啟時會放入填滿到出血的背景、封面的書名、作者、書背文字(從 79 頁起,旋轉 90°)、封底的簡介文字框。

按建立後,會建立只有一頁、四邊出血 0.125in、色彩模式 CMYK、出版標準為 Amazon KDP 封面的版面,編輯器會在新分頁中開啟。

在封面(一般)中設定以下項目。

  • 開本——新菊判(152×225mm)、菊判(148×210mm)、四六判(128×188mm)、皇冠判(176×248mm)、四六倍判(188×257mm)、菊倍判(210×297mm)、B6、B5、日本開本文庫本(日本,A6)(105×148mm)、新書判(日本)(103×182mm)、四六判(日本)(127×188mm)、A5(148×210mm)、臺灣開本32 開(臺灣)(130×190mm)、18 開(臺灣)(170×230mm)、16 開(臺灣)(190×260mm)、中國開本32 開(中國)(130×184mm)、大 32 開(中國)(140×203mm)、16 開(中國)(185×260mm)、大 16 開(中國)(210×285mm)或自訂。帳號國家為日本時,日本開本會排在前面,預設為文庫本;為臺灣時,臺灣開本排在前面,預設為 A5(25 開);為中國時,中國開本排在前面,預設為32 開(中國)。
  • 內文頁數
  • 書背——選依紙張厚度計算時輸入紙張厚度(一張紙 = 2 頁的厚度,mm),以書背 = 頁數 ÷ 2(無條件進位)× 厚度計算。印刷廠已告知書背寬度時,選直接輸入並輸入該寬度(mm)。
  • 摺口——開啟後,前後會加上相同寬度(mm)的摺口。
  • 出血(預設 3mm)和裁切標記(預設開啟)。
  • 書背寬度、封面尺寸(含出血)、預覽和加入基本版型——背景、書名、作者、書背文字、封底簡介與 KDP 相同。不設條碼位置——ISBN 條碼請自行放入。

按建立後,會建立沒有出版標準、使用該尺寸、出血、裁切記號、色彩模式 CMYK 的封面版面。

封面也是一個版面,所以會計入方案的版面數。內文頁數之後有變動時,請在編輯器的版面屬性面板 › 封面中修改內文頁數(「匯出」文件的「KDP 封面」)。

相關問題

  • KDP 封面要在哪裡製作?
  • 書背寬度是怎麼決定的?
  • 也可以製作有摺口的封面嗎?

資料夾

在版面分頁按新增資料夾、輸入名稱後按確定,就會在目前檢視的位置建立資料夾。按兩下資料夾卡片會進入其中(按一下則和版面一樣是選取),在裡面也可以使用新增版面和新增資料夾——新版面會建立在該資料夾中,新資料夾則建立為其中的子資料夾。分頁下方左側會顯示目前資料夾的路徑(我的版面 › …),點路徑中的某一層就會回到該資料夾。在資料夾中,路徑下方的第一張卡片是上層資料夾,按兩下會往上一層。瀏覽器的上一頁也會回到前一個資料夾。同一位置不能有同名的資料夾,名稱中不能使用 /、\。將版面卡片拖曳到資料夾卡片(包括上層資料夾卡片和路徑中的層級)上放開,就會移到該資料夾;按住 Option(Windows:Alt)放開,則會在該資料夾中建立副本(標題後會加上(副本))。資料夾卡片也能用相同方式拖曳到其他資料夾移動,或按住 Option 放開來拷貝。拷貝資料夾時,其中的子資料夾和版面會整個拷貝(版面標題後會加上(副本)),放開的位置已有同名資料夾時,副本資料夾的名稱也會加上。移動時如果已有同名資料夾就不會移動,請先變更名稱。資料夾不能移動或拷貝到自己或其中的資料夾。在混合選取版面和資料夾的狀態下拖曳其中一個,所選的全部都會一起移動。複製的版面會建立在與原始版面相同的資料夾中。版面標題不論資料夾,在自己的所有版面中都必須是唯一的。

版面分頁最上方一定會有收到的檔案資料夾排在最前面。在通知中接受而收到的版面會放到這裡。這個資料夾不能刪除、移動、拷貝或重新命名(沒有 ⋮ 選單,也無法選取或拖曳)。其中只會放入收到的版面——在這個資料夾中,新增版面、新增資料夾、匯入會停用,也無法將其他版面或資料夾拖曳或拷貝進來。其中的版面只能拖曳移到其他資料夾——無法使用 Option 拷貝,以及 ⋮ 選單的製作複本、傳送、分享。要傳送或分享給其他會員時,請先移到其他資料夾。開啟編輯或刪除則和其他版面相同。

收到的檔案之後固定有分享資料夾。這個資料夾也不能刪除、移動、拷貝或重新命名,在其中新增版面、新增資料夾、匯入會停用,也無法放入其他版面或資料夾。其中的版面只能刪除——無法拖曳移出或拷貝(卡片無法拖曳),⋮ 選單的製作複本、傳送也是停用的。

資料夾名稱右側的數字,是該資料夾內直接包含的項目數(版面 + 子資料夾)。將滑鼠移到資料夾卡片上,右側會出現 ⋮ 按鈕。按重新命名會出現視窗,可以輸入新名稱;刪除只有在資料夾中沒有版面時才能按。也可以點選資料夾後,用分頁列的刪除按鈕刪除(也可以和版面一起選取並一次刪除)。資料夾中——包括子資料夾中——只要有任何一個版面就不會刪除,並會提示原因。請先將版面移到其他資料夾或刪除後再刪除。沒有版面的資料夾會連同空的子資料夾一起刪除。

相關問題

  • 資料夾要怎麼建立?
  • 要在資料夾中建立版面該怎麼做?
  • 要把版面移到其他資料夾該怎麼做?
  • 要移動或拷貝資料夾該怎麼做?
  • 收到的版面在哪裡?
  • 可以刪除「收到的檔案」資料夾嗎?
  • 可以移動「分享」資料夾中的版面嗎?
  • 資料夾要怎麼刪除?
  • 要變更資料夾名稱該怎麼做?
  • 資料夾刪不掉

開啟版面

在版面分頁中按兩下版面卡片,編輯器會在新的瀏覽器分頁中開啟。沒有開啟新分頁時,請確認瀏覽器的彈出式視窗封鎖。卡片上會顯示標題和最後修改日期,其右側是版面容量(版面內容 + 上傳到版面的圖片等 + 頁面預覽,例如 850K、12M。字型是多個版面共用的資料庫,不計入)。在編輯器中修改後尚未儲存的版面,縮圖右上角會加上鉛筆圖示(作業中)——修改的內容已自動保存,開啟版面並儲存後,標示就會消失,縮圖也會更新。

將滑鼠移到縮圖上,下方會出現頁面標示(例如 2/5),兩頁以上的版面還會出現左右方向按鈕。按方向按鈕可以不開啟版面就翻看其他頁面的縮圖(在最後一頁按下一頁會回到第一頁,在第一頁按上一頁會跳到最後一頁)。滑鼠移出卡片後會回到第一頁。縮圖是最後一次儲存時的樣子。

同一個版面已在這個瀏覽器的其他分頁中開啟時,不會開新分頁,而是切換到那個分頁。如果那個分頁在其他視窗中或沒有回應而無法切換過去,會出現「已在其他分頁開啟的版面」視窗——按強制開啟會關閉那個分頁,改在新分頁中開啟。之前編輯的內容會保留在伺服器的工作副本中。在其他瀏覽器或裝置中開啟時,會出現「已在其他地方開啟的版面」視窗。按關閉那邊並開啟會在這裡開啟,另一邊的編輯器就無法再編輯。

相關問題

  • 要怎麼開啟版面?
  • 按兩下版面卻什麼都沒有開啟
  • 卡片上有鉛筆圖示
  • 顯示版面已在其他地方開啟

版面卡片選單

按卡片的 ⋮ 按鈕或在卡片上按右鍵,會開啟選單。

  • 編輯——用編輯器開啟(與按兩下卡片相同)。
  • 資訊——開啟版面資訊視窗。可以修改標題、說明、作者(標題、說明會直接反映到編輯器中。作者留空時會以淡色顯示帳號名稱),並查看建立日期、最後修改日期、版面版本(最後編輯這個版面的編輯器版本——見下方「編輯器版本」。沒有版本紀錄的舊版面為無紀錄(版本紀錄功能推出前的版面))、頁面尺寸(版面作業設定的單位)、頁面方式、頁數、容量(版面內容、上傳到版面的圖片等、頁面預覽)。編輯器中有尚未儲存的變更時,顯示的是包含這些變更的值。
  • 下載 PDF——在新分頁下載編輯器中最後匯出的印刷用 PDF。不會在儀表板中製作新的 PDF。從未在編輯器中匯出 PDF,或超過保存期限(免費 1 天、Starter 7 天、Pro 30 天)而檔案已刪除時,會顯示為灰色且無法按。免費方案只有在用 PDF 使用券匯出印刷用 PDF 時,才能使用這個選單。用校稿列印製作的 PDF 不在這裡下載。伺服器每個版面只保存最後匯出的一個 PDF——重新匯出時,之前的 PDF 會被刪除。
  • 分享 › 觀察者模式 / 讀者模式——將這個版面分享給其他會員,但只能檢視(見下方「檢視分享」)。
  • 製作複本——複製整個版面。內容、圖片、頁面預覽會一起拷貝,標題會成為「原標題 (副本)」(已存在時會在後面加上編號)。複本也會計入版面數和儲存空間,因此達到上限時無法複製。如果是正在編輯器中編輯的版面,會複製自動儲存的最新內容。
  • 傳送——將這個版面傳送給其他會員。在視窗中輸入接收會員的 ID(登入電子郵件)並按傳送,就會以通知向接收會員傳送接收版面的請求。接收會員按接受時,當時的內容、圖片、頁面預覽會拷貝成接收會員的新版面,放入版面分頁最上方的收到的檔案資料夾(標題重複時會在後面加上編號),接受、拒絕的結果會以通知傳給傳送者。自己的版面仍會保留。拷貝的版面會計入接收會員的版面數和儲存空間,因此接收會員的空間不足或版面數已達上限時,接受時會提示並且不拷貝(請求會保留,清出空間後可以再接受)。等待回覆期間,無法再將同一個版面傳送給同一位會員,每天可傳送的請求數也有上限。如果版面使用了自己另外上傳的字型,接收會員可能沒有該字型。
  • 刪除——刪除版面。會要求確認。

管理員還多了分享 › 訪客模式(見下方「作品集」)、傳送到外部網站(將副本傳送給其他 PodoLay 網站的會員),以及在分享資料夾的分享副本上的共享到作品集、取消作品集共享。

相關問題

  • 要怎麼把文件傳給其他會員?
  • 版面要怎麼刪除?
  • 可以從儀表板下載 PDF 嗎?
  • 要拷貝(複製)版面該怎麼做?
  • 要變更版面標題或作者該怎麼做?
  • 想查看版面容量
  • 在卡片上按右鍵會出現什麼?

選取多個版面與批次刪除

  1. 按一下版面(或資料夾)卡片就會選取它。按住 Command(Windows:Ctrl)點其他卡片會加入選取,這樣點已選取的卡片則會取消選取。按住 Shift 點選時,已選取的項目維持不變,並加入從最後一次一般點選或 Command 點選的卡片到這張卡片之間的所有卡片(版面和版面、資料夾和資料夾)。Shift 點選不會改變起點卡片,連續 Shift 點選時,會取消前一次 Shift 點選所加入的卡片,重新選取新的範圍。點沒有卡片的空白處會取消選取。
  2. 按分頁列上出現的刪除按鈕(會一併顯示所選數量)。
  3. 確認後,所選的版面會全部刪除。

相關問題

  • 要一次刪除多個版面該怎麼做?
  • 要選取多個版面該怎麼做?

檢視分享

在版面卡片選單的分享下選擇觀察者模式或讀者模式,會出現視窗。輸入要分享的會員 ID(登入電子郵件)並按新增(Enter),或依序加入多人,也可以用清單中的 ✕ 移除(一次最多 20 人)。按分享後,會在自己的分享資料夾中建立一個目前版面的副本(標題後會加上(分享)),並以通知向清單中的每位會員傳送分享請求。分享請求在 24 小時內最多可傳送 30 件,一位接收會員算一件。沒有加入任何會員就按分享時,只會建立副本而不傳送請求。這份副本只能以所選的模式開啟——卡片左上角會加上觀察者或讀者標示,按兩下會以觀察者模式(只能檢視的編輯器,「編輯器畫面」的「觀察者模式」)或讀者模式(見下方)開啟,無法修改或儲存。原始版面維持不變,副本會計入自己的版面數和儲存空間。

接收會員在通知中按接受後,該副本會出現在其分享資料夾中。這不是拷貝,而是共同檢視傳送者副本的參照,因此不會使用接收會員的儲存空間,卡片上會加上參照標示。接收會員也只能以相同模式開啟,刪除時只會從自己的清單中移除。收到的參照卡片的 ⋮ 選單中沒有資訊,下載 PDF會顯示為灰色且無法按。傳送者刪除副本後,也會從接收會員的清單中消失。傳送者上傳的使用者字型,在接收會員開啟時也會以該字型顯示。收到的檔案、分享資料夾中的版面無法分享。

在自己分享資料夾中的副本卡片選單選擇分享對象清單,可以看到分享這份副本的會員和狀態——等待中(等待回覆通知)、已接受、已拒絕(已拒絕或刪除了通知)、未能接收、已從列表刪除(接受後從自己的清單中刪除)。在下方欄位新增、刪除會員後按分享,會向那些會員傳送同一份副本的分享請求(不會建立新副本),已傳送的會員會移到上方清單。狀態為等待中或已接受的會員無法再加入,其餘可以再次分享。

相關問題

  • 要怎麼分享文件給別人看?
  • 要把版面分享給別人只能檢視該怎麼做?
  • 別人分享給我的版面在哪裡?
  • 可以修改別人分享給我的版面嗎?
  • 觀察者模式或讀者模式要怎麼開啟?
  • 可以一次分享給多個人嗎?
  • 要在哪裡查看分享對象是否已接受?
  • 要把已分享的版面再分享給其他人該怎麼做?

對外公開

以讀者模式分享而在自己分享資料夾中建立的副本,也可以給非會員檢視。在卡片選單選擇公開分享並開啟透過連結對外公開,就會產生連結。用複製拷貝後傳給他人,知道連結的任何人都能不登入就以讀者模式檢視(無法修改或下載)。按連結欄位最右側的圖示按鈕(在新分頁中開啟),可以直接在新分頁開啟該連結(在已登入的自己的瀏覽器中開啟不算瀏覽次數)。以公開連結開啟的畫面右下角會加上一個小小的「Made with PodoLay」標示。

瀏覽次數最多 100 次。每次用連結開啟版面算一次,同一處在 30 分鐘內再次開啟只算一次。版面擁有者本人在登入狀態下開啟的不算。視窗中會顯示瀏覽次數和最後瀏覽時間,達到 100 次後,其他人就無法再開啟連結(自己的瀏覽器仍可開啟)。關閉公開後連結會立即失效,再次開啟時會延續相同的連結和至今的瀏覽次數。刪除副本後,連結也無法開啟。觀察者模式副本和一般版面無法對外公開。

相關問題

  • 要讓非會員看版面該怎麼做?
  • 公開連結最多可以看幾次?
  • 要關閉公開連結該怎麼做?

作品集

頁首的作品集不必登入也看得到。以 PodoLay 製作的版面中,由管理員上架的作品會以卡片排列,按卡片就會在新分頁以讀者模式開啟(見下方「讀者模式」)。卡片標題列的 ⓘ 會顯示說明、作者、發布日期、頁面尺寸等版面資訊,卡片下方會顯示作者。附有模式標示的卡片,按該標示就能以以觀察者模式開啟(僅檢視,不必登入)或以訪客模式開啟(可編輯但不儲存,不必登入)開啟。

訪客模式可以試用編輯器的所有功能,但什麼都不會儲存。上方列會加上訪客標示,儲存、列印、PDF、EPUB、匯入、開啟先前的版本都會停用,沒有使用說明小幫手,也無法貼上或拖放檔案、拷貝到其他版面(拷貝與貼上只限在該版面之內)。按關閉編輯時,會詢問是否捨棄所做的變更。上架到作品集和以訪客模式分享只有管理員能操作。

相關問題

  • 作品集是什麼?
  • 沒有帳號也能看版面嗎?
  • 訪客模式為什麼不能存檔?

讀者模式

以檢視分享的讀者模式開啟的版面,是像翻閱紙本印刷品一樣檢視編輯結果的檢視器。以和編輯器相同的方式繪製,因此和畫面上看到的一樣,裁切線外(出血)和參考線、邊界線不會顯示。由於只能檢視,版面不會改變,正在其他地方編輯的版面也不會被擠掉。有尚未儲存的編輯時,會顯示自動儲存的最新內容。

  • 跨頁 / 單頁——用上方列右側的兩個按鈕切換。在跨頁中,第一頁會單獨放在右側(版面從左側開始時,一開始就成對),之後每兩頁並排。右翻版面(直排書籍等)左右會對調,第一頁放在左側,頁面由右往左翻。單面版面也能以跨頁檢視。
  • 翻頁——將滑鼠移到頁面上,兩側會出現翻頁按鈕。也可以用 ←/→(右翻版面中 ← 為下一頁)、PageUp/PageDown、Space 鍵翻頁,Home/End 會跳到開頭、結尾。抓住頁面外側邊緣拖曳,紙張會摺起並翻過去——超過一半或快速滑動就會翻頁,否則會回到原位。系統的「減少動態效果」開啟時,會不顯示動畫直接翻頁。
  • 移至頁面——點頁碼欄位、輸入號碼並按 Enter,就會跳到該頁。也可以用章節編號(例如 iii)尋找。頁碼欄位兩側的 « » 按鈕會跳到第一頁、最後一頁。
  • 選取、拷貝文字——和在編輯器中選取文字相同。拖曳選取,按兩下選取單字、按三下選取段落、按四下選取全部文字,用 Shift+點選擴大選取。串連的文字框會依文字順序連續選取。⌘/Ctrl+A 會選取所選文字所在的整個串連文字,Esc 取消選取。拷貝(⌘/Ctrl+C)的文字會保留段落結構,定位點仍保留為定位點。在選取的文字上按右鍵會出現複製、尋找選單——尋找會以所選文字(多個段落時為第一段)開啟尋找列並立即尋找。沒有選取文字時,會出現瀏覽器的預設選單。表格儲存格、路徑上的文字、來自主版頁面的文字(頁碼、頁首——以該頁的值)、欄下方的註腳(在該註釋內)也都可以選取。
  • 尋找——用 ⌘/Ctrl+F 或放大鏡按鈕在整個版面中尋找。可以選擇區分大小寫、全字拼寫,用 Enter、Shift+Enter 前往下一個、上一個結果。找到的地方以黃色、目前的結果以橘色標示。
  • 全螢幕——用上方列最右側關閉按鈕左邊的按鈕開關。
  • 關閉——用上方列最右側的按鈕關閉讀者模式分頁。
  • 一開始會依版面設定顯示:單面版面以單面、跨頁版面以跨頁顯示。最後檢視的頁面會記憶在這個瀏覽器中。

讀者模式會以帳號選擇的編輯器版本開啟。如果選擇的是沒有讀者模式的舊版本,會出現無法開啟讀者模式提示——請在版面作業設定 › 版本中選擇新版本(見下方「編輯器版本」)。

相關問題

  • 想用讀者模式翻閱文件
  • 想像翻書一樣翻閱版面
  • 不編輯、只想看印刷結果該怎麼做?
  • 在讀者模式中可以拷貝文字嗎?
  • 在讀者模式中要怎麼搜尋?

圖片分頁

圖片分頁是上傳到帳號的圖片保管庫。上傳到這裡的圖片,會出現在所有版面的媒體庫的使用者分頁中。

  • 上傳:按新增圖片按鈕,或將檔案拖放到清單上。可以上傳 jpg、png、gif、tiff,單一檔案的上限依方案而不同(免費 10MB、Starter 30MB、Pro 50MB)。未壓縮的高解析度 tiff 很容易超過這個上限,請以 LZW、ZIP 壓縮儲存(畫質不變)。
  • 圖塊的 ⋮ 選單中有檢視原始檔(在新分頁開啟原始檔)、刪除。
  • 用選取核取方塊選取多個後,可以一次刪除。

相關問題

  • 圖片要上傳到哪裡?
  • 圖片有大小限制嗎?
  • 可以上傳哪些圖片檔案?

圖樣分頁

圖樣分頁是在編輯器中選取形狀,用右鍵選單登錄圖樣 › 使用者...登錄的使用者圖樣清單(製作方法請參閱「色彩」文件)。這裡的圖樣可以在所有版面的圖樣填色、線條中載入使用。只登錄在一個版面中的版面圖樣不會出現在這裡。

  • 圖樣只能在編輯器中製作。這個分頁沒有上傳按鈕。
  • 點圖塊就會選取。選取多個後,用分頁列的刪除按鈕一次刪除。
  • 圖塊的 ⋮ 選單中有檢視原始檔(在新分頁開啟原始 SVG)、刪除。

刪除圖樣後,已使用該圖樣的版面仍維持原樣。

相關問題

  • 登錄的圖樣要在哪裡查看?
  • 要刪除圖樣該怎麼做?
  • 圖樣分頁沒有上傳按鈕

版面作業設定

在版面分頁中按分頁列的設定按鈕(齒輪圖示),會開啟版面作業設定頁面。左側的分頁如下。

  • 單位——編輯器顯示長度的單位(公釐(mm)、點(pt)、英寸(in)、級(Q)、齒(H),1Q = 1H = 0.25 mm)。將下方的文字單位設為級・齒(Q・H)時,編輯器中字型大小以級(Q)、格點、縮排這類文字間距以齒(H)顯示。不是儲存在帳號中,而是儲存在這個瀏覽器中,並套用到之後在這個瀏覽器中開啟的所有版面。
  • 剪貼板 — 新版面的剪貼板邊距(頁面外工作區域的大小)。水平邊距選與頁面同寬(預設)或自訂(至少 100mm),垂直邊距填寫數值(至少 50mm),然後按儲存。數值以版面工作設定的單位顯示;既有版面在編輯器的版面設定 › 剪貼板中修改。
  • 語言——新版面的預設語言
  • 色彩描述檔——新版面的RGB 工作空間、CMYK 輸出描述檔。用上傳 ICC 描述檔上傳從印刷廠取得的 .icc、.icm 檔案(Pro 方案)。
  • 特別色色票簿——拷貝到新版面的特別色色票本。用上傳特別色色票簿上傳 .ase(Illustrator 色票匯出)或 .csv(名稱,C,M,Y,K)(Pro 方案)。
  • 避頭尾——拷貝到新版面的避頭尾集。內建集只能檢視,用新增集拷貝並修改後按儲存(使用者集從 Starter 方案起)。
  • 文字間距組合——拷貝到新版面的文字間距組合集。修改與編輯器的文字間距組合設定…相同的表格(前一字 × 後一字的最小值、理想值、最大值,以及行尾符號要裁掉的寬度)。內建集只能檢視,用新增集拷貝並修改後按儲存(使用者集從 Starter 方案起)。
  • 複合字型——在編輯器的複合字型設定視窗中登錄到帳號的複合字型。勾選的會拷貝到新版面,用垃圾桶按鈕刪除。已建立的版面不會改變。
  • 段落樣式、字元樣式——在編輯器樣式清單中登錄的樣式。名稱前勾選的樣式會放入新版面的樣式清單。用垃圾桶按鈕從樣式庫中刪除(已建立版面的樣式維持原樣)。
  • 表格·儲存格樣式——在編輯器的檢閱器 › 表格樣式中登錄到帳號的表格與儲存格樣式。勾選的表格樣式會連同其使用的儲存格樣式複製到新版面,用垃圾桶按鈕刪除。已建立的版面不受影響。
  • 版本——開啟版面和建立新版面時使用的編輯器版本(見下方「編輯器版本」)

修改避頭尾、文字間距組合集後未儲存就切換到其他分頁或離開時,會詢問是否捨棄。

除了單位和版本以外的值,是新建立的版面所繼承的預設值。從之後建立的版面起套用,已建立的版面不會改變。各版面的值請在編輯器的版面設定中變更。版本在開啟既有版面時也會套用。

相關問題

  • 要把單位改成 mm 該怎麼做?
  • ICC 描述檔要上傳到哪裡?
  • 特別色色票本的上傳方法
  • 變更了設定卻沒有套用到既有版面

編輯器版本

編輯器每次發布版本號都會增加,之前的版本也會同時提供一段時間。像截稿中的書籍這類排版改變會造成困擾的作業,可以繼續使用之前的版本。目前使用的版本顯示在編輯器左上角、版面標題前方,也會以「編輯器 vX.Y.Z」顯示在儀表板版面分頁上方的用量列中(點一下會開啟下方「選擇版本」的分頁)。

選擇版本

  1. 開啟版面作業設定 › 版本分頁。
  2. 從清單中選擇版本。選擇後會立即儲存。選擇預設版本({{version}})時,一律使用正式環境的預設版本(通常是最新版本)。
  3. 用每個版本的版本資訊按鈕查看該版本有哪些變更。版本旁會顯示種類(主要、次要、修補)和發布日期,即將移除的版本會加上即將停止提供。

選擇的版本會套用到之後開啟的版面和新建立的版面。登入狀態下的客服 › 使用說明和使用說明助理(聊天機器人),也會配合所選的版本顯示編輯器的使用方法——按使用說明上方的查看最新使用說明可以查看最新版本的使用說明。編輯器左上角的版本只是顯示,版本只能在這個分頁中變更。選擇的版本從清單中移除時,會以預設版本開啟。無法載入版本清單時,分頁中會提示,並以預設版本開啟。

版本號碼與版面格式

版本號碼為 X.Y.Z。

  • 最後一位(Z)增加的版本只包含錯誤修正和畫面修正。版面格式相同,因此只有最後一位不同的版本之間來回編輯也不會遺失任何東西。
  • 中間一位(Y)增加的版本,版面格式有小幅變化。第一位(X)增加的版本,是程式整體大幅改變的版本。
  • 用之前的版本開啟以版面格式較新的版本(第一位或中間一位較大的版本)儲存的版面時,儀表板會在開啟前(直接用編輯器網址開啟時則由編輯器)先提示「在較新版本中儲存的版面」——在之前的版本中,新版本加入的部分屬性或物件可能不會顯示或會遺失。預設為關閉,仍要開啟時請按以 {{mine}} 開啟。要以新版本開啟,請先在版本分頁變更版本。直接編輯的話,那些屬性和物件會在儲存時消失,該版面會成為之前版本的版面。編輯期間,標題旁會顯示這個狀態。
  • 儀表板的版面卡片上,對於以版面格式比目前所選版本新的版本處理過的版面,會顯示該版本號碼。

相關問題

  • 想用以前的編輯器作業
  • 變更版本會讓版面損壞嗎?
  • 出現以較新版本儲存的版面的警告
  • 新版本有哪些變更要在哪裡查看?