PodoLay

使用手册

PodoLay 网页门户与编辑器的使用手册。与帮助助手(聊天机器人)回答时参考的内容相同。

使用手册

编辑器界面

介绍打开编辑器后看到的内容、各部分的作用,以及移动视图和保存的方法。

界面构成

编辑器由四个部分组成。

  1. 最上方的顶部栏——左侧显示编辑器版本和版面标题。有尚未保存的更改时,标题前会加上 *。如果正在编辑的版面由比当前编辑器更新的版本处理过,标题旁会出现“以 {{mine}} 编辑 {{doc}} 版面”的提示(两处分别是版面的版本和当前编辑器的版本)。右侧是与整个版面相关的按钮,从左起依次为撤销(Ctrl/⌘+Z)、重做(Ctrl/⌘+Shift+Z)、缩放、查找/替换(整个版面)、字符样式、段落样式、版面设置、版面信息、插件 菜单(仅在插件添加了菜单或有插件等待同意时显示——见“编辑器插件”文档)、文件 菜单(打开以前的版本、导入原稿(⌘/Ctrl+D)、保存、保存 PDF、保存 EPUB、InDesign(IDML)导出、校样预览、印前检查、校样打印)、方案标识、语言、关闭编辑。在版面信息中可以修改标题和说明,并查看页数、作者、创建时间、最后保存时间(作者需在仪表板的版面信息中修改)。
  2. 左侧的工具栏——用来选择和创建对象的工具。工具列表请参见“工具”。
  3. 中央的画布——放置页面和跨页的工作区域。上方和左侧有标尺。
  4. 右侧的面板——有三个选项卡。属性选项卡是修改所选对象属性的属性面板,图层选项卡是按图层列出的对象列表(堆叠顺序、显示、锁定),页面选项卡是页面列表和主页。

在画布上选择对象后,属性选项卡的内容会随该对象而变化。什么都没有选择时,属性选项卡会显示版面项目(边距、装订方向、字符单位、视图)。分色预览部分只有在视图中打开校样颜色时才会出现;如果是封面版面,最上方还会多出封面(普通封面为封面(通用))部分。

画布右下角浮动着帮助助手按钮。可在版面项目的视图中用隐藏帮助助手按钮、显示帮助助手按钮隐藏或重新显示。

相关问题

  • 编辑器界面是怎么构成的?
  • 属性面板在哪里?
  • 右侧面板的选项卡是什么?

画布的移动与缩放

  • 垂直滚动用鼠标滚轮,水平滚动用 Shift+滚轮。
  • 放大、缩小用 ⌥/Alt+滚轮,会以鼠标指针所在位置为中心缩放。⌘/Ctrl+滚轮和触控板双指缩放不会缩放视图。
  • 同时按住 ⌥⌘(Windows 为 Alt+Ctrl)时光标会变成放大镜。此时拖动,拖出的区域会放大到填满视图;直接单击则按缩放中的预设比例逐级缩小(以单击位置为中心)。编辑文本时也可以使用。
  • 顶部栏的缩放框以百分比显示当前的缩放比例。在框中输入数字并按 Enter,即变为该比例。点击框右侧的 ▾ 可以选择预设比例(25%~400%)和适合窗口。比例不能小于 25%,也不能大于 400%。
  • 要像用手推动一样移动视图,请按住 Space 拖动画布。按住期间光标会变成手形。编辑文本或表格单元格时,Space 会作为文字输入,因此无法使用。这时改为按住 ⌥/Alt 拖动也能移动视图——编辑中在任何位置都可以,其他时候则是用选择工具拖动空白处时(在对象上 ⌥+拖动是复制)。
  • 双击标尺左上角,标尺原点会回到初始位置。

相关问题

  • 怎么放大视图?
  • 画布怎么横向滚动?
  • 可以用拖动的方式移动视图吗?

保存

编辑的内容会持续记录在服务器的工作副本中。即使关闭浏览器或连接中断,工作副本仍会保留,再次打开版面时会从该状态继续。

要将工作副本确定到版面中,请在顶部栏的文件菜单中选择保存,或按 ⌘/Ctrl+S。⌘/Ctrl+S 在编辑文本时也能使用(该段文本的编辑会随之结束)。需要一点时间时会先出现保存中…提示,出现已保存。提示即表示完成。保存后,标题前的 * 会消失。保存时,此前的撤销记录会被清空——保存后的状态成为撤销的起点,无法再用 ⌘/Ctrl+Z 回到保存之前(保存前的版面可用下方的打开以前的版本打开)。

每次保存时,当时的版面都会连同保存的日期、时间保留下来(没有任何更改而再次保存时不会保留)。要打开保留的版面,请在文件菜单中选择打开以前的版本。有尚未保存的更改时,会先询问是否保存——点击保存并继续会在保存后打开列表,点击取消则放弃。列表中最近保存的版面在最上方,越早的越靠下,左侧的线表示版面之间的关系。依次接着保存的版面以一条线相连,从之前的版面分出去的版面则以从该版面向旁边分岔的线相连;当前打开的版面会标上当前版本(选中当前版本时打开不可用)。选择其他版面并点击打开(双击也可以),就会重新打开那个版面。仅仅打开并不会删除任何内容。在那个版面中编辑并保存,就会从那里长出新的分支,其他版面仍原样保留,随时可以再次打开。保留的版面不计入存储空间上限。

PDF 只会从已保存的版面制作。有尚未保存的更改时,PDF 保存窗口的按钮会变成保存并生成 PDF。

点击关闭编辑时,如果有更改会询问要保存更改吗?。

  • 是——保存后关闭。
  • 否——放弃这次的更改,恢复到最后一次保存的状态后关闭。
  • 取消——不关闭,留在编辑界面。

不点击按钮而直接关闭浏览器标签页或刷新时,如果有尚未保存的更改也会询问。不过这时出现的是浏览器规定的“要离开此网站吗?”窗口(浏览器不允许在此时显示其他窗口)。点击取消会留在编辑界面;点击离开时,更改不会被放弃,而是保留为工作副本——仪表板的卡片上会带有编辑中标记,之后可以重新打开并保存,或用关闭编辑 › 否放弃。

有未能发送到服务器的更改时,顶部栏会出现⚠ 保存失败。网络恢复后会自动重新发送,在该提示消失之前请不要关闭标签页。

在其他标签页或设备上打开同一个版面时,先打开的标签页会出现已在其他地方打开窗口,该标签页将无法再编辑。请在后打开的那一边继续,或从仪表板重新打开版面。

相关问题

  • 会自动保存吗?
  • 什么时候要点击保存按钮?
  • 文档要怎么保存?
  • 出现保存失败的提示
  • 想取消编辑、恢复原状

撤销、重做

  • 撤销:⌘/Ctrl+Z 或顶部栏的撤销(Ctrl/⌘+Z)
  • 重做:⌘/Ctrl+Shift+Z(或 ⌘/Ctrl+Y)或重做(Ctrl/⌘+Shift+Z)

编辑文本期间,撤销会先撤销该段文本的输入;没有可撤销的输入后,会结束编辑并接着以对象为单位撤销。结束编辑后则以对象为单位撤销。

撤销记录只包含最后一次保存之后的操作。保存后记录会被清空,并从该状态重新累积。即使不保存就关闭标签页、刷新页面,或在其他标签页、设备上重新打开,撤销记录也会和工作副本一起保留在服务器上,可以接着用 ⌘/Ctrl+Z 撤销。不过,如果用关闭编辑 › 否放弃了更改,或用打开以前的版本打开了其他版面,记录就不会保留。输入文本时关闭标签页,最后的输入可能来不及写入工作副本,这部分会丢失。保留的记录中有一部分与当前版面不符时,会出现部分先前的编辑记录无法恢复,已从撤销记录中移除。,该步骤及更早的记录都将无法使用。

相关问题

  • 撤销的快捷键是什么?
  • 无法撤销
  • 刷新页面后撤销记录还在吗?
  • 保存之后就撤销不了了

观察者模式

打开在仪表板中以观察者模式查看分享的版面(自己的分享文件夹中的副本或别人分享的引用),或管理员打开其他用户的版面时,顶部栏会显示观察者模式 · 只读。在此模式下可以选择对象,但不能移动或更改(选中的对象不显示手柄,而是以该对象所属图层颜色的粗边框表示),保存、版面设置、样式编辑、文本编辑、撤销、查找/替换都不可用。属性选项卡不显示数值,只显示观察者模式标题和只能查看的说明。选择对象后单击右键,菜单中只有复制一项。图层选项卡也只能选择对象和展开图层查看,无法更改顺序、显示/隐藏、锁定,也无法添加、删除图层或更改名称、颜色(眼睛、锁形图标只显示当前状态)。页面选项卡可以选择页面并双击跳转,但无法添加、删除页面、更改顺序、尺寸,无法应用、添加、重命名、删除主页,也无法设置章节。点击关闭编辑会不询问是否保存而直接关闭。工具栏只显示选择工具,也不会出现帮助助手。快捷键只有 ⌘/Ctrl+A(全选)和 ⌘/Ctrl+C(复制)有效。

相关问题

  • 观察者模式是什么?
  • 对象可以选择但无法移动

访客模式

在门户的作品库中以访客模式打开的版面,顶部栏会显示访客模式 · 不保存。对象、文本、样式都可以随意修改试用,但不会向服务器保存任何内容——保存、打印、PDF、EPUB、导入、打开以前的版本显示为灰色,点击时只会出现提示;无法通过粘贴或拖放上传文件,复制、粘贴也只限于该版面内。也不会出现帮助助手。点击关闭编辑会询问是否放弃所做的更改,关闭浏览器标签页时则不会询问。

相关问题

  • 访客模式是什么?
  • 访客模式下改的内容能保存吗?